Celular não sai da tela preta / Android MUIU parou


Bruno Eduardod

New member
Usuário MIUI Brasil
22/12/17
1
0
1
18
Alagoas
Dispositivo
Mi5
#1
Primeiramente, meu celular é um Xiaomi Mi 5 com a MIUI 9 Global Estável

Ontem à noite eu precisei clonar um app (no caso foi o Uber), então depois de feito o que precisava fui desinstalar ele. Arrastei o app clonado para a parte de desinstalação, lembrei que não era por ali que tirava ele e apertei em cancelar. Após isso o celular travou. Barra de notificação sumiu, ficou tudo preto e apareceu o o erro android.system.muiu (alguma coisa assim, não lembro bem) parou. Eu apertava em cancelar, mas ele não iniciava nem voltava ao normal. Logo, fiz o mais indicado nessa situação, reiniciar o celular.

Toda vez que reinicio o celular ele liga tudo normal, aparece ainda a tela de bloqueio por uns 3 segundos (mas não consigo mexer enquanto ela aparece, fica "travada", normal enquanto inicia) e então se apaga! Fica toda preta. No entanto, a quick ball não some! Eu consigo mexer nela normalmente... Mas quando tento arrastar para algum aplicativo, o mesmo não abre porque, pelo que me parece, o sistema não iniciou.

Além disso, eu setei para dois toques no Volume Down, na tela de bloqueio, iniciar a câmera. Quando eu dou os dois toques, a câmera inicia, mas trava. Não consigo mexer em nada nela, mas fica lá todos os ícones do flash, HDR, o botão pra tirar foto, etc...

E mais uma última coisa, a tela agora não para de acender sozinha. Eu travo, uns 2 segundos depois ela volta a acender, dá o tempinho lá e ela apaga novamente, mais 2 segundos e ela acende novamente e por aí vai! Nisso o "acender" dela é só a luz do backlight e o ícone do quick ball! (Quando eu arrumar outro celular aqui vou gravar um vídeo e posto mostrando)

Alguma solução antes de eu tentar trocar/restaurar a rom?
 

BrunoMarques

Member
Usuário MIUI Brasil
27/5/16
66
2
8
31
São Paulo
Dispositivo
Mi band 1S
#2
Primeiramente, meu celular é um Xiaomi Mi 5 com a MIUI 9 Global Estável

Ontem à noite eu precisei clonar um app (no caso foi o Uber), então depois de feito o que precisava fui desinstalar ele. Arrastei o app clonado para a parte de desinstalação, lembrei que não era por ali que tirava ele e apertei em cancelar. Após isso o celular travou. Barra de notificação sumiu, ficou tudo preto e apareceu o o erro android.system.muiu (alguma coisa assim, não lembro bem) parou. Eu apertava em cancelar, mas ele não iniciava nem voltava ao normal. Logo, fiz o mais indicado nessa situação, reiniciar o celular.

Toda vez que reinicio o celular ele liga tudo normal, aparece ainda a tela de bloqueio por uns 3 segundos (mas não consigo mexer enquanto ela aparece, fica "travada", normal enquanto inicia) e então se apaga! Fica toda preta. No entanto, a quick ball não some! Eu consigo mexer nela normalmente... Mas quando tento arrastar para algum aplicativo, o mesmo não abre porque, pelo que me parece, o sistema não iniciou.

Além disso, eu setei para dois toques no Volume Down, na tela de bloqueio, iniciar a câmera. Quando eu dou os dois toques, a câmera inicia, mas trava. Não consigo mexer em nada nela, mas fica lá todos os ícones do flash, HDR, o botão pra tirar foto, etc...

E mais uma última coisa, a tela agora não para de acender sozinha. Eu travo, uns 2 segundos depois ela volta a acender, dá o tempinho lá e ela apaga novamente, mais 2 segundos e ela acende novamente e por aí vai! Nisso o "acender" dela é só a luz do backlight e o ícone do quick ball! (Quando eu arrumar outro celular aqui vou gravar um vídeo e posto mostrando)

Alguma solução antes de eu tentar trocar/restaurar a rom?
Só instalar mesmo a rom novamente pelo mi flash e selecionar a opção de não deletar seus arquivos para não perder nada

Enviado de meu MI 5 usando Tapatalk