Problemas com inicialização e transmissão de dados


Marassi

New member
Usuário MIUI Brasil
24/12/17
4
0
1
27
Guarulhos
Dispositivo
Mi6
#1
Prezados,

Estou com um problema há algumas semanas e já tentei inúmeras alternativas e pesquisas para conserto sem sucesso. Eis que recorro à esta comunidade.

Certa vez a bateria de meu Mi6 acabou e ele simplesmente não recarregava mais. Aparecia um ícone de bateria com raio dentro mas nunca carregava. Cheguei a deixar horas. Pois bem. Depois de muito apertar botões do nada ele voltou a carregar, mas aí que surgiu o problema. Todas as vezes que plugo o aparelho desligado na tomada, ele inicia automaticamente o modo Fastboot, repetidamente. Fora que está apresentando alguns bugs, como por exemplo não consigo mais espelhar ele pelo Android Auto em meu veículo. Parece ser algum problema com bootloader ou com a forma de transmissão de dados. Abaixo vou listar tudo que já tentei:

- o comando fastboot oem fb_mode_clear me retorna a mansagem:
FAILED (remote: unknown command)
finished. total time: 0.002s

- Formatei e reinstalei a rom limpa pelo XiaomiTools
- Flashei pelo próprio sistema de atualização da Miui a Rom Oficial
- Desbloqueei Bootloader e Rootei, mas quando tentei o comando de fastboot oem_Clear falhou novamente.
- Troquei de cabo.

Vocês podem me ajudar?
 

Marassi

New member
Usuário MIUI Brasil
24/12/17
4
0
1
27
Guarulhos
Dispositivo
Mi6
#2
Prezados,

Estou com um problema há algumas semanas e já tentei inúmeras alternativas e pesquisas para conserto sem sucesso. Eis que recorro à esta comunidade.

Certa vez a bateria de meu Mi6 acabou e ele simplesmente não recarregava mais. Aparecia um ícone de bateria com raio dentro mas nunca carregava. Cheguei a deixar horas. Pois bem. Depois de muito apertar botões do nada ele voltou a carregar, mas aí que surgiu o problema. Todas as vezes que plugo o aparelho desligado na tomada, ele inicia automaticamente o modo Fastboot, repetidamente. Fora que está apresentando alguns bugs, como por exemplo não consigo mais espelhar ele pelo Android Auto em meu veículo. Parece ser algum problema com bootloader ou com a forma de transmissão de dados. Abaixo vou listar tudo que já tentei:

- o comando fastboot oem fb_mode_clear me retorna a mansagem:
FAILED (remote: unknown command)
finished. total time: 0.002s

- Formatei e reinstalei a rom limpa pelo XiaomiTools
- Flashei pelo próprio sistema de atualização da Miui a Rom Oficial
- Desbloqueei Bootloader e Rootei, mas quando tentei o comando de fastboot oem_Clear falhou novamente.
- Troquei de cabo.

Vocês podem me ajudar?
Amigos, fiz uma descoberta estranha. Testei o celular com outros dois cabos da ugreen e com o cabo que veio com ele, original. Acontece que dependendo de como ligo o cabo no celular ele funciona ou não a transferência de dados, inclusive o carregamento rápido. Por exemplo, sempre que conecto com o emblema da Ugreen virado pra cima ele funciona 100% normal. Mas se inverto ele só carrega, muito lentamente. Alguém já teve esse sintoma com cabos tipo C?

Enviado de meu MI 6 usando Tapatalk
 

Marassi

New member
Usuário MIUI Brasil
24/12/17
4
0
1
27
Guarulhos
Dispositivo
Mi6
#3
Prezados,

Estou com um problema há algumas semanas e já tentei inúmeras alternativas e pesquisas para conserto sem sucesso. Eis que recorro à esta comunidade.

Certa vez a bateria de meu Mi6 acabou e ele simplesmente não recarregava mais. Aparecia um ícone de bateria com raio dentro mas nunca carregava. Cheguei a deixar horas. Pois bem. Depois de muito apertar botões do nada ele voltou a carregar, mas aí que surgiu o problema. Todas as vezes que plugo o aparelho desligado na tomada, ele inicia automaticamente o modo Fastboot, repetidamente. Fora que está apresentando alguns bugs, como por exemplo não consigo mais espelhar ele pelo Android Auto em meu veículo. Parece ser algum problema com bootloader ou com a forma de transmissão de dados. Abaixo vou listar tudo que já tentei:

- o comando fastboot oem fb_mode_clear me retorna a mansagem:
FAILED (remote: unknown command)
finished. total time: 0.002s

- Formatei e reinstalei a rom limpa pelo XiaomiTools
- Flashei pelo próprio sistema de atualização da Miui a Rom Oficial
- Desbloqueei Bootloader e Rootei, mas quando tentei o comando de fastboot oem_Clear falhou novamente.
- Troquei de cabo.

Vocês podem me ajudar?
Up

Enviado de meu MI 6 usando Tapatalk