recovery personalizado TWRP não inicia.

  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Saiba mais.

Cleivisson Dias de Souza

New member
Usuário MIUI Brasil
13/12/17
1
0
1
24
Rio Branco Acre
Dispositivo
Mi4C
#1
Boa noite galera. Estou tentando instalar a miui br no Mi4C da minha irmã. Fiz todos os procedimentos, root, bootloader, twrp. Então baixei a ROM chinesa, pois ele esta atualmente com o android 5.1.1 e a versão br esta com o android atualizado, bom me foi recomendado antes de instalar a versão br colocar a versão oficial chinesa para depois upar a que eu quero. Tudo otimo ate ai. ROM's baixadas, ai vem minha surpresa desagradável, quando clico para entrar em modo de recovery o celular reinicia, inicia a tela MI mas ai morre, o celular desliga e não aparece a tela do TWRP, o que pode ser, alguem poderia me ajudar ? ja tem dias que estou a procura desta informação e não encontro em lugar algum. Desde ja obrigado pela atenção.
 

Delano Dantas

New member
Usuário MIUI Brasil
20/8/16
5
2
3
29
Brasil
Dispositivo
Moto G2
#3
Fiz exatamente o precedimento, mesmo assim entrou em bootloop, ele inicia aparece a logo mi e em seguida apaga a tela. Tentei tb fazer por flashing e da um erro que não esta encontrando os arquivos, lembrando que fiz o desbloqueio e me certifiquei que estava feito. Será algum problema com a rom do MI 4c?
 

Delano Dantas

New member
Usuário MIUI Brasil
20/8/16
5
2
3
29
Brasil
Dispositivo
Moto G2
#4
Fiz exatamente o precedimento, mesmo assim entrou em bootloop, ele inicia aparece a logo mi e em seguida apaga a tela. Tentei tb fazer por flashing e da um erro que não esta encontrando os arquivos, lembrando que fiz o desbloqueio e me certifiquei que estava feito. Será algum problema com a rom do MI 4c?
Sempre aparece o mesmo erro no final da instalação da rom "unmount image", mesmo aparecendo que instalou com sucesso, ai então começa coloco pra iniciar e começa o bootloop. Ai tenho novamente que instalar a versão 6.1.7 pra desbloquear e fazer nova tentativa.
 

Delano Dantas

New member
Usuário MIUI Brasil
20/8/16
5
2
3
29
Brasil
Dispositivo
Moto G2
#5
Sempre aparece o mesmo erro no final da instalação da rom "unmount image", mesmo aparecendo que instalou com sucesso, ai então começa coloco pra iniciar e começa o bootloop. Ai tenho novamente que instalar a versão 6.1.7 pra desbloquear e fazer nova tentativa.
A zica esta com a versão nove, acabei de instalar a versão 8.5 utilizando exatamente o mesmo procedimento do link acima e deu tudo certo sem problemas. Aguardo o socorro de vcs!